Exception in thread “main” java.lang.UnsupportedClassVersionError: org/openqa/grid/selenium/GridLauncherV3 (Unsupported major.minor version 52.0)

O erro “Exception in thread “main” java.lang.UnsupportedClassVersionError: org/openqa/grid/selenium/GridLauncherV3 (Unsupported major.minor version 52.0)” ao inicializar o Servidor do Selenium quer dizer que você está utilizando uma versão do Java não compatível com o java para qual o Selenium foi compilado. Geralmente este erro é causado por usar uma versão mais antiga da JRE. Ou seja, a […]