ntoskrnl.exe+3F5780

Publicidade

Algum tempo após instalar o SSD no Notebook Dell Inspiron 15 5567 A40c, o computador passou a apresentar a chamada Tela Azul da Morte (BSOD) (aproximadamente 2x ao dia), Além de eventuais reinicializações do SO, apresentando-se posteriormente com tela escura, como se não estivesse funcionando o controle de brilho do sistema operacional

As telas de erro apresentam as mensagens: CRITICAL_PROCESS_DIED, THREAD_STUCK_IN_DEVICE_DRIVER, UNEXPECTED_STORE_EXCEPTION e o Windows informa serem causadas pelo Endereço "ntoskrnl.exe+3F5780", algumas vezes pelo endereço "amdkmdag.sys+1a9f13". Para visualizar as informações gravadas pelo despejo de memória do Windows você pode utilizar o programa "Blue Screen View"

Importante ressaltar que o notebook já apresentava problema da bateria que descarregava rapidamente.

Aparentemente parece ser um problema do Driver da Placa de Vídeo "AMD Radeon R7 M445" com o Windows 10 ou Hardware.

Realizei os seguintes testes para tentar localizar o problema, mas sem sucesso:

1 - Realizado teste de memória
2 - Teste de HD e SSD
3 - Verifique a integridade da instalação do Windows e do sistema de arquivos, executando os comandos abaixo na linha de comando do DOS (CMD) com permissão de administrador:

[code]
dism /Online /Cleanup-Image /CheckHealth;
dism /Online /Cleanup-Image /RestoreHealth;
sfc /scannow
chkdsk с: /f/r/x
[/code]

4 - Desinstalação de Drivers
5 - Atualização de todos os drivers
6 - Iniciado no modo de segurança do Windows - OK
7 - Realizado novo teste de integridade
8 - Realizando cópia de backup para mover o SO do SSD para o HD, para que seja possível remover o SSD do sistema.

Até o momento ainda não foi localizado o problema do sistema, nem detectado se é problema de Hardware ou de Software.

Atualização de 07/01/2021: O Windows já estava instalado no HD e teve a partição movida para o SSD. Acredito que isso causou o problema pois algum driver instalado para o HD continuou funcionando para o SSD e estava causando o conflito. Eu transferi a partição do sistema de volta para o HD e o problema desapareceu (3 dias sem ocorrer o problema). Além disso, fiz uma nova instalação do Windows no SSD e também não está ocorrendo mais o problema informado.
BSoD
janeiro 03, 2015
0

Comentários

Menu

Pesquisar

Últimos Comentários

Fale Comigo